Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | See parent post | Go Back
View Post [edit]

Poster: Administrator, Curator, or Stafftracey pooh Date: Sep 4, 2009 2:20pm
Forum: movies Subject: Re: Problem with sound-video synchronization

think we are good there now on the 2nd video w/ our updated deriver! 8-)
w/ similar fix, i can make the "ogg video" now, too, yay (will get the ogg video fix live very soon).

so in related news, a rederive of this one
http://www.archive.org/details/ucb_physics_2009_04_27_Mike_DeWeese

still has unacceptable A/V sync drift/issues.
but check this out (from the derive.php log)

# [mov,mp4,m4a,3gp,3g2,mj2 @ 0x8075f00]multiple edit list entries, a/v desync might occur, patch welcome


so i'm not entirely sure how that relates to what might have been done
make this video, but it seems that ffmpeg is at least aware that something
in the way of the source might have issues...

anything less typical than your other vids/tests come to mind for this one?

--tracey

Reply to this post
Reply [edit]

Poster: JeffT Date: Sep 8, 2009 1:54pm
Forum: movies Subject: Re: Problem with sound-video synchronization

Hi Tracey,
I don't recall anything unusual about the recording and processing of the Mike DeWeese video. Thanks again for all your work on this.
-Jeff



This post was modified by JeffT on 2009-09-08 20:54:27